Vitodens 200 Solar pumpt ohne zu wärmen

Dieses Thema im Forum "Heizung und Klima" wurde erstellt von SchrauberKalle, 23.02.2011.

  1. #1 SchrauberKalle, 23.02.2011
    SchrauberKalle

    SchrauberKalle Neuer Benutzer

    Dabei seit:
    23.02.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    ich habe seit gut 2,5 Jahren eine Vitodens 200-W mit Solaranlage
    (Vitosol 200 F, Vitosolic 200, Vitocell), vom Fachbetrieb installiert.

    Im vergangenen Sommer war die Anlage für zwei Wochen ausgeschaltet.
    Im folgenden Herbst merkte ich dann irgendwann, dass der errechnete
    Wärmeertrag deutlich höher als normal war.
    Daraufhin bemerkte ich, dass die Solarpumpe bei Sonnenschein zwar
    lief, aber die Temperatur des Solar-Speichers trotzdem nicht anstieg,
    sodass die Wärmemengenberechnung falsch ist.
    Offenbar kommt trotz Pumpenbetrieb kein solar erwärmtes Wasser in
    den Speicher.

    So ist die Situation bis heute.
    Ansonsten läuft die Heizung gut.

    Bevor ich jetzt den Installateur den Fehler suchen lasse, wollte ich
    fragen, ob das eine bekannte Situation ist,
    und jemand ein paar mögliche Fehrlerursachen bzw. Abhilfemaßnahmen kennt ?

    Vielen Dank!

    Kalle
     
  2. AdMan

    Schau mal hier in diesem Ratgeber. Dort findet man viele Antworten!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MacFrog, 23.02.2011
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    hi , das ist aber übel wenn die pumpe läuft ohne das die Sonne scheint , so sorgst du für ein Schneefreies Dach , da dir die pumpe die wärme aus dem SPeicher zieht! zeigt dir der Viessmann den die Kollektortemperatur an? kann durchaus sein das der fühler defekt ist und er immer denkt , es scheint die sonne ^^
     
  4. #3 SchrauberKalle, 23.02.2011
    SchrauberKalle

    SchrauberKalle Neuer Benutzer

    Dabei seit:
    23.02.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hi MacFrog,
    das hast du nicht ganz richtig verstanden:
    Die Pumpe läuft dann, wenn sie soll, nämlich wenn die Sonne scheint.
    Aber es kommt keine Wärme in den Speicher, die Speichertemperatur steigt nicht an (Sensor funktioniert).
    Es sieht also nach einem hydraulischen Problem aus.
    Was könnte das sein ?
     
  5. #4 MacFrog, 23.02.2011
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    achso , habs so gelesen das sie immer läuft. Werden die Rohre der Solaranlage warm? Luft im system (Solar) ? viel mehr kann es eigendlich nicht sein.
     
  6. #5 nahshorn, 15.03.2014
    nahshorn

    nahshorn Guest

    Viessmann Solaranlage Vitosol 200 F

    Hallo,
    genau das Problem haben wir erstmals im April 2013 gehabt, haben die Anlage durchgespült, die Pumpe ausgebaut, den Tackosetter gewechselt, anschließend die Rückschlagventile aus- und wieder eingebaut, keine erkennbare Ursache gefunden. Die Anlage lief dann den Sommer durch bis zum 25.2.2014. Da wurden die Rückschlagventile gewechselt und der Tackosetter. Gestern erneuter Stillstand: Temperatur Kollektor 112 Grad, Speicher unten 27 Grad, Pumpe läuft voll, aber keine Förderung. Pumpenrad sitzt fest auf Pumpenwelle, dreht sich, Tacko beweglich, schließt aber sofort wieder, weil kein Durchfluss.. Die Anlage wird im Sommer 6 Jahre alt. Dienstag wird auf Verdacht die Pumpe gewechselt.
    Zu hoher Widerstand im System? Kein Druckverlust, keine Dampfblasen. Ursache????
    Wir verzweifeln mit dem Monteur!!
     
  7. #6 MacFrog, 16.03.2014
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    Hi denke luft im system. Anlage mit füllstation spülen. Je nach leitungsführung können sich gemeine luftsäcke!
     
  8. #7 nahshorn, 17.03.2014
    nahshorn

    nahshorn Guest

    Vitosol 200 F "kein Förderstrom in der Solaranlage"

    Hallo Macfrog,

    ist auch meine Vermutung, deswegen werden wir morgen vor dem Pumpenwechsel die Anlage durchspülen um zu sehen, ob danach nicht auch die "alte" Pumpe wieder fördert. Dann wird es für die neue kein Geld geben, wenn sie denn überhaupt noch gewechselt wird!
     
  9. #8 MacFrog, 18.03.2014
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    wichtig ist , die Solarfüllstation ( Die Pumpe zum befüllen der Anlage) ruhig noch 20 min laufen lassen , auch wenn augenscheinlich keine Luft mehr mitkommt! und die , falls vorhanden, automatischen Lüfter am Kollektor zudrehen .
     
  10. #9 nahshorn, 18.03.2014
    nahshorn

    nahshorn Guest

    Vitosol 200 F

    Es gibt keine Entlüfter an den Kollektoren. Es sollten aber vielleicht welche installiert werden, weil die Solarflüssigkeit an der Oberkante des Luftkamins den höchsten Punkt erreicht und von da erst wieder zum Kollektoreintritt in Traufenhöhe absteigen muss (3 Meter), bevor sie 1 Meter unterhalb Kaminoberkante aus den Kollektoren im Rücklauf zum Speicher fließt. Nach meiner Einschätzung könnte sich am höchsten Punkt eine Dampfblase sammeln und den Förderstrom abreißen lassen. Diese Blase kann von einer Kreiselpumpe nicht überwunden werden, sondern nur von einem "Zwangsverdränger" (Kolbenpumpe etc), die man hier aber nicht haben will aus verständlichen Gründen. Also bleibt nur entlüften. Ist die WT-Flüssigkeit (Glykol) einem Alterungsprozess unterworfen? Mir nicht bekannt. Was gast da aus? Solange das System im Überdruck arbeitet, kann keine Luft eingesaugt werden.
     
  11. #10 MacFrog, 19.03.2014
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    Doch das glycol altert und verliert seine frostschutzfunktion (demnach vermutlich auch die funktion das es später kocht).
     
  12. #11 nahshorn, 19.03.2014
    nahshorn

    nahshorn Guest

    Vitosol 200 F

    Bericht über Aktion gestern: wir haben die Pumpe zum Spülen und Entlüften ca. 20 Minuten laufen lassen, Luftblasen waren nicht erkennbar, die eingebaute Pumpe zeigte etwa 4 L/Min. Dann haben wir eine neue Pumpe eingesetzt, die hatte dann nur noch die halbe Leistung und wurde postwendend wieder zurückgetauscht. Nach dem Wechsel waren kontinuierlich kleine Blasen im Spülbehälter sichtbar, ab und zu auch ein paar größere. Wir haben die Pumpe dann mehr als zwei Stunden laufen lassen, und es kam immer noch Luft, so dass schon der Verdacht bestand, die Spülpumpe würde auf der Saugseite Luft mit anziehen. Dann fiel plötzlich auf, dass bereits mehr als 10 Liter Tyfocor LS fehlten. Am Ende waren es rund 15 Liter, die von dem Propylenglykol ins System gepumpt worden waren, die offenbar Luft/Gas verdrängt hatten. Ergo: der Förderstrom war durch die vermutete Dampfblase abgerissen. Jetzt läuft die Anlage, Frage, wie lange?
    Weitere Frage: wie gehen wir in Zukunft mit dem Problem um? Welche Spülpumpe ist in der Lage die große Dampfblase gänzlich durchzudrücken? Lässt man die Spülpumpe vielleicht einen halben Tag laufen? Oder bringt man an der höchsten Stelle des Kreislaufs (Luftkaminaustritt) zwei Entlüfter in Vor- und Rücklauf an? Wie schon gesagt: Luft kann es nicht sein, da immer mindestens 2 bar Druck im System waren, aber temperaturbedingte Zersetzungsprodukte. Propylenglykol ist nur bis max 170 Grad temperaturstabil, ab 200 Grad beginnt es sich zu zersetzten (Pyrolyse) Da kann in 5 Jahren schon mal was passieren bei Notabschaltungen wegen Temperatur max im Speicher. Könnt ihr mit den Hinweisen was anfangen?
    Gruß
    Nahshorn
     
  13. #12 MacFrog, 21.03.2014
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    Wenn du oben genug platz hast , würde ich 2 Luftsammler einbauen (mit manuellen Handendlüftern) .Es gibt zwar auch Automaticlüfter für Solar , aber die soll man ja eh zudrehen , damit keine Luft eintreten kann ^^

    Ich hatte immer eine Originale Füllstation von Buderus im Einsatz , passt ja auch an die anderen Systeme , aber für den HAusgebrauch lohnt es sich nicht , so etwas zu kaufen!

    Man kann aber auch eine selber bauen , alte Gartenpumpe (mit Edelstahlkopf idealerweise...) ,20l Kanister und bissl basteln :)

    Vermeiden kann man die Stillstandszeiten leider kaum , außer man erweitert den Puffer wenn man den Platz hat . Dann kann man ja auch bequem die HEizungsanlage mit versorgen oder im Sommer nen Pool :)
     
  14. #13 nahshorn, 06.04.2014
    nahshorn

    nahshorn Guest

    Entlüfter Solaranlage

    Genau diesen Vorschlag hat mir meine Heizungsfirma jetzt auch unterbreitet, Einbau von zwei Handentlüftern. Allerdings soll der "Spaß" 920 € kosten und scheidet deshalb aus. Über den Selbstbau einer Spülpumpe werde ich nachdenken, wenn die Firma ihrerseits, wie angedroht, den Wartungsvertrag kündigt. Die Bankrotterklärung liegt in der Luft....
     
  15. #14 MacFrog, 06.04.2014
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    lol 920 € für max 3 stunden arbeit (wegen erneutem spülen) und max. 30€ Material? find ich frech , würd mal nen anderen fragen .

    Die Pumpe ist einfach zu bauen , eine teure fertige würd ich mir verkneifen. :)
     
  16. #15 nahshorn, 03.03.2015
    nahshorn

    nahshorn Guest

    Dampfblasenbildung im Viessmann Solarsystem

    Hallo Freunde der Solartechnik,
    Februar 2015
    wir sind genau ein Jahr weiter und, wie nicht anders zu erwarten war, holen uns die Probleme der letzten zwei Jahre wieder ein: nach längeren Stillstandszeiten in den Wintermonaten mangels Sonne kommt der Moment intensiverer Sonneneinstrahlung und siehe da, der Förderstrom der Solarpumpe reißt ab. Der "Heizungsfachmann" hat den Spülkompressor von Viessmann 5 Stunden laufen lassen. Die Luftblasen waren kleiner als Stecknadelköpfe, kaum sichtbar, es war mehr ein Ausgasen aus dem 40 Grad warmen Tyfocor. Nach dem Auffüllen auf 3 bar fehlten 8-10 Liter. Die "Fachfirma" hat eine Rechnung über 100 € geschickt und einen neuen Wartungsvertrag, der ebenfalls 100 € teurer werden soll und jetzt eine jährliche Spülung/Entlüftung vorsieht. Jetzt wird es Zeit, sich einen eigenen Spülkompressor zu bauen, der von Viessmann kostet etwa 900 €. Die Entlüfter auf dem Dach könnten die Aktion sicher beschleunigen, wären daher sinnvoll, aber erstens kann die nur der Fachbetrieb einbauen (920 €!) und zweitens werden wir alle älter. Wer soll dann auf's Dach steigen und entlüften? Vielleicht ist es aber auch besser, das Tyfocor einmal in 5 Jahren komplett auszutauschen, schließlich lief die Neuanlage 4 1/2 Jahre oder 4 Winter störungsfrei.

    Viele Grüße
    Nahshorn
     
  17. #16 MacFrog, 04.03.2015
    MacFrog

    MacFrog
    Moderator

    Dabei seit:
    26.08.2006
    Beiträge:
    4.975
    Zustimmungen:
    160
    Das Fluid muss eh alle paar Jahre getauscht werden! (genau wie dein Frostschutz am Auto)

    Problem kann auch defektes/zu kleines MAG (ausdehnungsgefäß) sein. (bei 3-4 Kollektoren um 25l über den Daumen)
     
  18. #17 junior777, 13.04.2015
    junior777

    junior777 Neuer Benutzer

    Dabei seit:
    13.04.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Ähnliches Stagnationsproblem bei System Vitocal 242 ü Vitosol 200F

    Hallo,

    das von nahshorn eingangs beschriebene Problem einer ungenügenden Wärmeabnahme haben ich ähnlich bei meinem Kompaktgerät Vitocal 242G (in der Bauart von 2007) mit 2 Vitosol 200F-Kollektoren auf dem Dach.

    Die Anlage hat fast 6 Jahre vollkommen zuverlässig und reibungslos funktioniert, mich aber dann Mitte 2014 so langsam im Stich gelassen.
    Von Woche zu Woche wurde damals die solare Erwärmung weniger effizient. Zunächst wurden noch Speichertemperaturen von ca. 70 Grad erreicht, später dann nur noch ca. 60 Grad und zuletzt im September 2014 nicht mal mehr 50 Grad. Die Pumpe lief dabei m. E. normal, zumindest ohne besondere Geräusche. Man sah aber, dass ab Erreichen einer bestimmten Solarvorlauftemperatur trotz Pumpenlaufes die Wärme nicht mehr an den Tank abgegeben wurde. Zuletzt war das dann schon ab einer Solarvorlauftemperatur von knapp über 60 Grad der Fall. Dann stieg die Vorlauftemperatur jeweils progresssiv an bis zur Stagnation ab 130 Grad, während die Rücklauftemperatur nicht mehr anstieg.

    Mein Heizungsbauer hat Ende September 2014 das alte Tyfocor LS komplett nach ca. 20minütiger Durchspülung ersetzt, um die Möglichkeit auszuschließen, dass das Mittel „gecrackt“ und die Rohre verstopft sein könnten. Aber zur Überraschung: Die Konsistenz des „alten“ Tyfocor war nicht von der des neuen zu unterscheiden, auch keine erkennbaren Ablagerungen oder Verunreinigungen waren im Spülrückstand zu erkennen.

    Immerhin, das Durchspülen brachte zunächst eine Verbesserung. Danach brachte die Anlage ab Oktober wieder Speichertemperaturen bis zu 65 Grad. Wegen des Winters 2014/2015 gab es keine höheren Temperaturen, aber eben auch keine Stagnation mehr. Die Anlage lief konstant bei 2 bar und mit einem 25-Liter-MAG.

    Vorgestern, am ersten warmen und sehr sonnigen Tag in 2015, die erschütternden News: Stagnation obwohl erst 68 Grad und damit noch lange nicht 80 Grad im Tank erreicht. Gestern, einen Tag später bei leichter Bewölkung: Stagnation schon bei 58 Grad im Tank. Heute mit viel Sonne schon bei 55 Grad. Eine sehr abrupte Verschlechterung. Mitte letzten Jahres brauchte es für eine solche Verschlechterung noch mehrere Wochen. Selbstredend stieg bei der täglichen Stagnation > 130 Grad auch der Druck im System, was aber ja normal ist.

    Ich habe an eine evtl. Durchspülung mit (dem teuren) Solarclin gedacht, aber gestern mal in der Viessmann Community angefragt nach denkbaren Ursachen, siehe

    Vitocal 242+Vitosol 200F: täglich frühere Stagnati... - Viessmann Experten-Forum

    Die Antwort von Viessmann im Forum geht in Richtung Prüfung, ob Kalk im Wärmetauscher ist oder einfach eine Leistungsminderung der Solarkreispumpe (ohne dass Luft oder Ablagerungen in der Anlage sind). Beides Aspekte sind für mich neue Gedanken, sie dürften jedenfalls mit erheblichen (Fehlersuch-)Kosten verbunden sein.
     
  19. #18 nahhorn, 26.04.2015
    nahhorn

    nahhorn Guest

    Vitodens 200 Soplar pumpt ohne zu wärmen

    Die Ursache für den Abriss des Förderstromes der Solarpumpe dürfte eindeutig in der Bildung einer Dampfblase in den Kollektoren zu suchen sein. Warum sich diese Blase nicht zügig beim Spülen entfernen lässt, ist noch unklar.
    Eine Verbesserung zur Vermeidung von Stagnation wurde vor 2 Wochen umgesetzt: in die Warmwasserabnahme am Speicher wurde ein Mischer eingebaut, der durch Zumischen von Kaltwasser die max. Temperatur an den Zapfstellen auf 60-65 Grad (einstellbar) begrenzt. Jetzt kann der Speicher selber bis auf 95 Grad erwärmt werden (vorher 70 Grad), speichert wesentlich mehr Energie und schaltet den Solarkreislauf sehr viel später ab.
    Die Anschaffung einer Gartenpumpe steht unmittelbar bevor.
     
  20. #19 junior777, 26.04.2015
    junior777

    junior777 Neuer Benutzer

    Dabei seit:
    13.04.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Eher zufällig habe ich jetzt die Ursache der häufigen Stagnation gefunden. Der Rückflussverhinderer, der sich bei mir oberhalb der Solarkreispumpe befindet, hat nicht mehr richtig funktioniert. Ab dem Moment, in dem ich ihn auf Durchfluss umgestellt hatte, funktioniert wieder alles super. Da war also rückblickend auch der Tyfocorwechsel letztes Jahr unnötig gewesen. Nur das damit verbundene Durchspülen hat wohl den Rückflussverhinderer mechanisch ein bisschen zum Leben erweckt, aber eben nicht dauerhaft. Ich überlege jetzt, den Rückflussverhinderer dauerhaft offen zu lassen. Ungewollte freie Konvektion tritt nur bei Temp. über 60 Grad auf und kühlt nur den unteren Teil des Tanks ab. Der obere Teil bleibt bei 70-80 Grad. Im Sommer beugt der offene Rückflussverhinderer bei Urlaub der Stagnation ein bisschen vor. Im Winter erwärme ich mit der Solewärmepumpe nur den oberen Tankteil, insoweit dürfte es da keine relevante freie Konvektion geben.
     
Thema: Vitodens 200 Solar pumpt ohne zu wärmen
Besucher kamen mit folgenden Suchen
  1. vitodens 200 solar

    ,
  2. viessmann solarpumpe

    ,
  3. solarpumpe viessmann

    ,
  4. viessmann solar probleme,
  5. vitodens 200 mit Solar,
  6. vitosol 200 probleme,
  7. vitosol 200-f undicht,
  8. viessmann kollektortemperatursensor defekt,
  9. vitosol pumpe defekt,
  10. vitodens 200 w kein warmwasser,
  11. solaranlage viessmann probleme,
  12. vitosol 200-f probleme,
  13. viessmann vitodens 200 solar,
  14. vitodens 200 kein warmwasser,
  15. viessmann vitodens 200 probleme,
  16. viessmann solarpumpe geht nicht aus,
  17. viessmann vitodens 200w ,
  18. lüft wärmt pumpt,
  19. solarfüllstation selber bauen,
  20. viessmann solaranlage einstellen,
  21. solarthermie pumpe läuft kommt aber keine wärme,
  22. probleme viessmann solaranlage,
  23. solaranlage pumpt nicht,
  24. viessmann solar pumpe,
  25. vitodens 200 solar einstellungen
Die Seite wird geladen...

Vitodens 200 Solar pumpt ohne zu wärmen - Ähnliche Themen

  1. Diva Dusche von FAP Dampfdusche - Wärmeregler regelt kein warmes Wasser mehr

    Diva Dusche von FAP Dampfdusche - Wärmeregler regelt kein warmes Wasser mehr: Wir haben eine Dampfdusche Diva (siehe Anhang) mit dem Problem wenn man jetzt von der Mittelstellung des Wärmerades bis ganz nach links auf ganz...
  2. Warmen Bodenbelag, Fliesen ersetzen was nehmen.

    Warmen Bodenbelag, Fliesen ersetzen was nehmen.: Hallo Leute, zu meinem Vorhaben. Meine Tochter (14jahre) hat in ihrem Zimmer Weise fließen, früher war das mal eine Küche. Es ist ein Eigentum...
  3. Heizkörper im Schlafzimmer wird nicht richtig warm

    Heizkörper im Schlafzimmer wird nicht richtig warm: Hallo mein Heizkörper im Schlafzimmer wird nicht richtig warm. Was kann ich machen damit es mukelig warm im Schlafzimmer wird?
  4. Oberfräse bis 200 €

    Oberfräse bis 200 €: Hallo , ich suche eine Oberfräse bis 200 Euro, sie sollte viel Power haben , alles können, aber trotzdem günstig sein. Da ich keinerlei...
  5. Verschlossenes Ofenloch strahlt wärme ab

    Verschlossenes Ofenloch strahlt wärme ab: Hallo zusammen! Ich habe zusammen mit meiner Freundin ein Haus sarniert. Jetzt hatten wir einen alten zugeschütteten Schornstein den wir...