Promtic fährt nach Einlenrvorgang nicht

Dieses Thema im Forum "Elektroinstallation und Elektrotechnik" wurde erstellt von Jurahaus99, 08.03.2014.

  1. #1 Jurahaus99, 08.03.2014
    Jurahaus99

    Jurahaus99 Guest

    Mein promtic habe ich problemlos einlernen können.
    Ich habe einen externen Taster angeschlossen und nach dem Betätigen geh ich die interne Leuchte an,doch er fährt nicht.
    Mit der Fernbedienung verhält es sich folgt, nach dem Betätigen blinkt die interne rote LED und auch hier fährt der Antrieb nicht.

    Ich habe schon mehrfach die Werkseinstellungen hergestellt und auch die Funkcodes zurückgesetzt doch über beim Einlernen zeigt der Antrieb keine Rektion.

    Was mir noch umgefallen ist,an den Klemmen 0V und 24V liegt keine Spannung an.

    Ich habe die Befürchtung der Antrieb ist kaputt?
     
  2. AdMan

    Schau mal hier in diesem Ratgeber. Dort findet man viele Antworten!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 harekrishnaharerama, 08.03.2014
    harekrishnaharerama

    harekrishnaharerama Erfahrener Benutzer

    Dabei seit:
    24.05.2011
    Beiträge:
    5.869
    Zustimmungen:
    87
    Hallo :)

    Ist ein Garagentorantrieb Promatic von Hörmann gemeint?
    Welcher Typ? Wie alt? Garantie noch vorhanden? Hersteller angeschrieben?

    Bilder von der Schaltung und der vermeintlichen Fehlerstelle?

    Und bei Teamhack.de nochmal probieren!

    Vielleicht auch mal in der Muttersprache (eventuell Englisch) darunter schreiben, was man will!?
     
  4. #3 Jurahaus99, 09.03.2014
    Jurahaus99

    Jurahaus99 Guest

    Danke für die Antwort,

    Es handelt sich um einen Garagentorantrieb von Hörmann vom Typ ProMatic 3.
    Herstellungsdatum 2012, gekauft Oktober 2013 und in Betrieb genommen März 2013.
    Die mir vorliegende Betriebsanleitung TR10A147-B RE / 11.2012 ist auf Seite 25 im Bild 12 und 13 erklärt wie der externe Impulstaster anzuschließen ist. Entsprechend den Bildern habe ich den Impulstaster angeschlossen.
    Den Einlernvorgang, unter Kapitel 6 auf Seite 31 der Betriebsanleitung beschrieben, ausgeführt und der Antrieb hat sich genau so verhalten wie beschrieben in der Betriebsanleitung.
    Der angeschlossene Impulstaster zeigte aber keine Funktion an dem Antrieb. Den Impulstaster geprüft und ist I.O. Der Impulstaster ist als Schließer verdrahtet.
    Da der Antrieb über die Funktion Impulstaster keine Bewegung machte habe ich die Fernbedienung (Handsender) entsprechend der Betriebsanleitung auf Seite 34 Kapitel 8 beschrieben eingelesen. Auch hier zeigte der Antrieb keine Bewegung.

    Zu erwähnen ist, bei der Ansteuerung über den Impulstatser wird die interne Beleuchtung am Antrieb eingeschaltet. Der Antrieb jedoch bewegt sich nicht.
    Bei der Ansteuerung über den Handsender erkenne ich ein Aufleuchten der roten LED am Antrieb. Funkverbindung ist also vorhanden, jedoch der Antrieb bewegt Sicht nicht.
    Ebenso bewegt sich der Antrieb nicht bei der manuellen Ansteuerung mit der transparenten Taste am Antrieb.

    Frage:
    Müssen die DIL-Schalter auf den Impulstaster speziell eingestellt werden?
    Habe ich bei dem beschrieben Vorgehen etwas übersehen?

    Ich habe nachdem sich der Antrieb nicht ansteuern lässt entsprechend dem Bild 9 auf Seite 24 der Betriebsanleitung die Spannung gemessen an den Klemmen 0V und 24V. Es liegt hier keine Spannung an.

    Frage:
    Was muss evt. noch eingestellt werden um den Antrieb in Betrieb nehmen zu können?

    Wer hat hier eine Idee und kann mir weiterhelfen?

    Danke
     
Thema:

Promtic fährt nach Einlenrvorgang nicht

Die Seite wird geladen...

Promtic fährt nach Einlenrvorgang nicht - Ähnliche Themen

  1. Elektrischer Rolladen fährt nicht mehr hoch

    Elektrischer Rolladen fährt nicht mehr hoch: Hallo allerseits, ich habe schon mal ein wenig stöbern können aber nicht das rechte gefunden, was mir weiterhilft. Ich habe einen elektrischen...
  2. Elektrischer Rolladen fährt nicht hoch

    Elektrischer Rolladen fährt nicht hoch: Hallo zusammen, ich bin neu hier im Forum, nicht sehr erfahren in Heimwerker-Belangen aber auch nicht mit zwei linken Händen ausgestattet. Ich...
  3. Welches Auto fahrt Ihr denn ?

    Welches Auto fahrt Ihr denn ?: Hallo Heimwerker, schon eine ganze Weile fällt mir hier auf, daß es hier im Forum schon einen recht festen Kern gibt. Einige User schauen täglich...